Mina OA5:or krånglar

Ställ frågor, diskutera och prata om Carlssonhögtalare och tillbehör.
Ask questions, discuss and talk about Carlsson loudspeakers and accessories.
Post Reply
biake
(40+ posts)
(40+ posts)
Posts: 46
Joined: Sun 13 Apr 2008, 11:32
Location: Södertälje

Mina OA5:or krånglar

Post by biake » Thu 02 Sep 2021, 21:52

Den ena av mina OA5typ2 krånglar. Den ena högtalaren hörs inget ifrån när jag startar förstärkaren tills jag höjer volymen rätt väsentligt. Då kommer den igång. Sedan funkar den.

Vad kan det vara ? Ett element eller någonting i filtret ? Eller bara dålig kontakt någonstans ? Nu har jag bytt ut dom till ett par OA12, och det funkar utan problem. Så jag tror att problemet ligger hos högtalaren.

Imperial
(20+ posts)
(20+ posts)
Posts: 21
Joined: Wed 13 Jan 2021, 17:34

Re: Mina OA5:or krånglar

Post by Imperial » Wed 08 Sep 2021, 13:11

De låter som ett kraftigt glapp lr kall lödning.
Plocka ur elementen mät m en Ohm mätare å se om du får nå ovanliga värden.

biake
(40+ posts)
(40+ posts)
Posts: 46
Joined: Sun 13 Apr 2008, 11:32
Location: Södertälje

Re: Mina OA5:or krånglar

Post by biake » Sun 12 Sep 2021, 11:30

Tror du att det är ett element ? Det hörs ingenting. Inte ett ljud bland diskanterna heller. Då är det väl inte ett element som krånglar. Felet måste väl ligga i filtret eller på vägen från sladden in i högtalaren, men före elementen.

Imperial
(20+ posts)
(20+ posts)
Posts: 21
Joined: Wed 13 Jan 2021, 17:34

Re: Mina OA5:or krånglar

Post by Imperial » Mon 13 Sep 2021, 20:35

Då borde det vara filtret lr sladden in.

/

Post Reply

Who is online

Users browsing this forum: No registered users and 7 guests