OD-11 verkar bara spela diskantregistret?

Ställ frågor, diskutera och prata om Carlssonhögtalare och tillbehör.
Ask questions, discuss and talk about Carlsson loudspeakers and accessories.
Post Reply
DaStraycat
(10+ posts)
(10+ posts)
Posts: 12
Joined: Mon 15 Mar 2021, 20:04
Location: Obbola
Contact:

OD-11 verkar bara spela diskantregistret?

Post by DaStraycat » Tue 20 Jul 2021, 02:55

Hej!

Jag fick just de sista delarna så jag kunde koppla ihop mina OD-11, som jag köpte i förra månaden, med min nostalgistereo (bestående av en R4000-2, C500, S67 och H20-lurar).

De var renoverade och funktionstestade enligt säljaren, och jag har ingea skäl att tvivla på honom. Och den ena låter verkligen underbart, "krämig" bas och riktigt fin diskant. Problemet är den andra. Diskanten låter finfint, men även baselementet verkar bara spela diskantregister? :?

Ni får förlåta mig om jag inte "slänger mig med de rätta termerna", för jag är ganska ny på det här. Följande felsökningsåtgärder har jag vidtagit:
  • Testat förstärkaren med andra högtalare/byta plats på högtalarna. Den "friska" högtalaren låter bra var än jag kopplar in den, och de andra funkar, med samma bas på båda.
  • Kollat om några kablar sitter löst inuti OD-11. Allt var som det skulle.
  • Gjort "en yttre besiktning" av baselementet. Ser inga skador eller lösa inkopplingar.
  • Kontrollerat kretskortet. Alla lödningar verkar OK.
  • Provat byta polaritet på DIN-anslutningen, om jag råkat koppla in den fel. Det gjorde ingen skillnad.
Någon som har några teorier eller tips? Dessa emottages tacksamt!

Jag kanske ska nämna att högtalarna kom till mig via Schenker (Traderas standardfraktsätt...) och att lådan blivit ganska misshandlad (de kom en vecka sent, och det såg ut som om någon försökt öppna paketet och stjäla innehållet). Säljaren hade dock tack och lov packat dem mycket väl. Men kanske något ändå har pajat i frakten... :cry:

DaStraycat
(10+ posts)
(10+ posts)
Posts: 12
Joined: Mon 15 Mar 2021, 20:04
Location: Obbola
Contact:

Re: OD-11 verkar bara spela diskantregistret?

Post by DaStraycat » Wed 21 Jul 2021, 01:47

Mysteriet tätnar, så jag svarar på min egen post och kompletterar:

Efter att ha öppnat även den andra högtalaren och provat koppla in baselementet i den i stället, så konstaterade jag att felet ligger i själva elementet – av någon anledning så har det förvandlats till en stor diskanthögtalare i stället.

MEN, när jag jämför baselementen så finner jag till min förvåning följande. Så här ser det "trasiga" ut:
baselement1.jpg
...och så här ser det andra ut– det som låter som det ska:
baselement2.jpg
Här är de båda i jämförelse:
baselement3.jpg
Den stora frågan är nu: Ska det vara såhär? Levererades OD-11-par med olika sorters baselement? Om inte, vilket är "rätt" sort? :?

Förutom att den "trasiga" ser annorlunda ut kan jag inte se något annat uppenbart fel på den. Båda baselementen har uppenbarligen blivit omkantade, och i övrigt låter högtalarna bra.

Hjälp emottages *mycket* tacksamt!

User avatar
STDI!
(445+ posts)
(445+ posts)
Posts: 510
Joined: Tue 21 Jul 2009, 22:09

Re: OD-11 verkar bara spela diskantregistret?

Post by STDI! » Wed 21 Jul 2021, 08:32

Det höga elementet är ett SC165 typ I. Det andra, trasiga, är ett SC165 typ II. Typ I är den första varianten som senare byttes ut mot typ II. Under en övergångsperiod kunde det sitta båda typerna element i ett par Sonab. Åtminstone har jag sett det i OA116 och OA2212. De två typerna anses likvärdiga förutom att spindeln är av sämre kvalitet i typ I och lättare slår sig. Men i ditt fall är det ju typ II som är dåligt.

Har du en multimeter så att du kan mäta resistansen på elementen. Det är 8 ohms element vilket innebär att resistensen ska visa ca 7 ohm.

Testa också med att trycka ner konen. Tryck försiktigt på båda sidor om konen så att den sjunker jämnt. Bara ca 5 mm. Jämför de båda och om de känns lika när du trycker ner.

Om resistens eller "tryckprovet" inte är lika för de två så är det förmodligen problem med talspolen.

Titta också på baksidan på det trasiga elementet. Magneten är limmad på plats. Om lådan blivit tappad/slängd kan limningen ha släpp. Magneten sitter fortfarande kvar av sin magnetism men kan ha glidit i sidled. Då kan inte konen röra sig som den ska. Då kan den inte heller spela bas. Om det inte samtidigt blivit avbrott eller kortslutning i talspolen kan de dock spela högre frekvenser.
OD-11(T22+B65OAII), 2xOA12, 3xOA12(T22+B65OAII), 7xOA14, 2xOA50, 2xOA52.2, OA52.LE, OA52.N, 2xL8, SC6, SC6.2

DaStraycat
(10+ posts)
(10+ posts)
Posts: 12
Joined: Mon 15 Mar 2021, 20:04
Location: Obbola
Contact:

Re: OD-11 verkar bara spela diskantregistret?

Post by DaStraycat » Wed 21 Jul 2021, 12:43

Tusen tack! Bra att veta att elementen anses likvärdiga.

Det verkar efter ytterligare studier i starkt dagsljus som om det trasiga inte flexar tillräckligt mycket, och att boven i dramat helt enkelt är att man använt för stora mängder lim (eller för starkt lim) i samband med renoveringen. Vi ska försöka att få bort det gamla limmet och helt enkelt klistra om den, och se vad det gör!

För mig är det som sagt "learning by doing" som gäller här! :)

User avatar
STDI!
(445+ posts)
(445+ posts)
Posts: 510
Joined: Tue 21 Jul 2009, 22:09

Re: OD-11 verkar bara spela diskantregistret?

Post by STDI! » Wed 21 Jul 2021, 14:34

Det låter mindre troligt för mig. Speciellt med tanke på hur elementet ser ut på framsidan, dvs inga synliga limrester.

Skrapar det i konen när du trycker ner den? I så fall är det talspolen som tar i magnetgapet. Och då går det trögt och låter illa.

Har du mätt resistens?

Innan du börjar riva i elementen ska du kanske låta någon kunnig kolla på det för att avgöra vad felet är. Kanske är det som du skriver.
OD-11(T22+B65OAII), 2xOA12, 3xOA12(T22+B65OAII), 7xOA14, 2xOA50, 2xOA52.2, OA52.LE, OA52.N, 2xL8, SC6, SC6.2

DaStraycat
(10+ posts)
(10+ posts)
Posts: 12
Joined: Mon 15 Mar 2021, 20:04
Location: Obbola
Contact:

Re: OD-11 verkar bara spela diskantregistret?

Post by DaStraycat » Wed 21 Jul 2021, 14:49

Vi har nu konstaterat och fastställt att det är någon väldigt okunnig som försökt renovera elementet, och har hällt i typ en halvliter lim vid konbasen där det endast skulle klistrats sparsamt.:(

Resultatet är som väntat att hela konen slutat flexa, den är helt stum när man trycker på den, rör sig knappt en millimeter till skillnad från det andra elementet, och dessutom har man använt ett lim som blivit riktigt hårt vid härdning. Försöker man att försiktigt skrapa bort limmet med precisionsverktyg verkar det vara membranet som börjar ge vika i stället. Så vi tog den enkla vägen och beställde ett nytt element (B65oa-IV) i stället. Vi "behövde" ändå bättre baselement även till OA116, så...

Tusen tack för hjälpen, dock! :)

User avatar
STDI!
(445+ posts)
(445+ posts)
Posts: 510
Joined: Tue 21 Jul 2009, 22:09

Re: OD-11 verkar bara spela diskantregistret?

Post by STDI! » Wed 21 Jul 2021, 15:15

Vad menar du med konbasen? Kan du visa på bild?

Det är ju bara skumkanten som ska limmas, alltså skum mot plåtkant och skum mot pappkant.

B65oa-IV funkar säkert bra men då ska du byta båda elementen.
OD-11(T22+B65OAII), 2xOA12, 3xOA12(T22+B65OAII), 7xOA14, 2xOA50, 2xOA52.2, OA52.LE, OA52.N, 2xL8, SC6, SC6.2

DaStraycat
(10+ posts)
(10+ posts)
Posts: 12
Joined: Mon 15 Mar 2021, 20:04
Location: Obbola
Contact:

Re: OD-11 verkar bara spela diskantregistret?

Post by DaStraycat » Wed 21 Jul 2021, 16:34

Tja, fråga den som "renoverade" det här elementet. De har även klistrat runt konbasen, som sagt, och allt är fastlimmat och inflexibelt.

Såhär ser elementet i fråga ut:
baselement_klistrat.jpg

... jämfört med det "friska" elementet:
baselement_friskt.jpg

Ringen av klister runt konbasen håller fast hela konen, den flexar inte en millimeter. Går ju inte att posta filmklipp här, men jag lägger upp på min egen server. Här är det "friska" elementet:

https://nicede.se/baselement_flex.mov

...och här är det andra, för jämförelse:

https://nicede.se/baselement_ickeflex.mov

User avatar
STDI!
(445+ posts)
(445+ posts)
Posts: 510
Joined: Tue 21 Jul 2009, 22:09

Re: OD-11 verkar bara spela diskantregistret?

Post by STDI! » Wed 21 Jul 2021, 18:52

Ok, det gula veckade är "spindel". Konen hängs upp dels i spindeln och dels i skumkanten. Spindeln ska inte vara styv. Det har den tydligen blivit med klister. Och utan rörelse så blir det ingen bas.

Du skrev tidigare "och beställde ett nytt element (B65oa-IV)". Menar du verkligen bara ett element i kombination med det som fungerar så har du infört större skillnader mellan de två elementen än det är mellan typ I och typ II.

När man monterar B65oaIV bör man komplettera med en kondensator på 4,7 uF så att man får totalt 15 uF. Se här: http://carlssonkult.se/basoriginal.aspx där du kan läsa om 10 resp 15uF.
OD-11(T22+B65OAII), 2xOA12, 3xOA12(T22+B65OAII), 7xOA14, 2xOA50, 2xOA52.2, OA52.LE, OA52.N, 2xL8, SC6, SC6.2

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 1 guest