Sega råttan

Här sparas riktigt gamla och inaktuella inlägg som endast bevaras ur "historiesyfte". Observera att inlägg i denna kategori inte dyker upp i sökfunktionen.
Here we archive really old posts - they are only stored for historical purposes. Please note that posts in this category will not show up while searching.
User avatar
CatsupCat
(10+ posts)
(10+ posts)
Posts: 10
Joined: Sat 29 Apr 2006, 11:14
Location: Solnas Bergshamra

Sega råttan

Post by CatsupCat » Wed 08 Oct 2008, 15:41

Hej & hå
Min dator är fräsch och fungerar alldeles utmärkt i "alla" sammanhang, men... när det gäller Carlsson Planets forum så går det så segt, så segt.
Är det flera som har samma problem eller är det något i min dator som går snett?
Undrar och hälsar
Bebop spoken here!

User avatar
robban61
(285+ posts)
(285+ posts)
Posts: 307
Joined: Sat 14 Jan 2006, 18:58
Location: Piteå

Re: Sega råttan

Post by robban61 » Wed 08 Oct 2008, 18:26

Nä det är långa ledningar i regel, men just nu tycker jag det snurrar på bra.

Kanske webbmaster kan utreda och berätta?
OA-5 Typ2 Jakaranda
OD-11.3 Jakaranda
OA-12.3 Jakaranda
OA-51 svart ask (lätt DIY med T11-disk+filtermod)
.....................................................
Ino Audio piP
Sonab R4000
Sonab R2000
Linn Classik Music

User avatar
Jonathan
Webmaster
Webmaster
Posts: 542
Joined: Sun 15 Dec 2002, 17:45
Location: Stockholm
Contact:

Re: Sega råttan

Post by Jonathan » Sat 14 Feb 2009, 20:42

Hej,

Har uppdaterat forumprogramvaran till senaste versionen, den ska enligt uppgift innehålla många prestandaförbättringar. Upplever ni det som bättre nu?

Tråd flyttad.

/ Jonathan
Jonathan Gulbrandsen - Webmaster
The Rules | Asking Questions The Smart Way
"There are two ways to write error-free code. Only the third one works."
"Deliver yesterday, code today, think tomorrow."

Conny
(105+ posts)
(105+ posts)
Posts: 115
Joined: Wed 17 Mar 2004, 11:23
Location: Ekerö

Re: Sega råttan

Post by Conny » Sat 14 Feb 2009, 23:52

Verkar ladda sidorna fortare, men problemet att det inte funkar på första försöket när jag använder "bakåtknappen" i IE7 kvarstår.

Conny
Mina Carlsson:
OA 50.2 Svarta
OA14.3Y Svart faner (med B65oa II)
OA12 Svarta
OA12 Teak? (Basar renoverade med gummikant)
OD11 Svart faner (Snikmodellen, renoveringsobjekt)

User avatar
CatsupCat
(10+ posts)
(10+ posts)
Posts: 10
Joined: Sat 29 Apr 2006, 11:14
Location: Solnas Bergshamra

Re: Sega råttan

Post by CatsupCat » Sun 15 Feb 2009, 12:25

Tyvärr kvarstår mitt (och Connys) problem med bakåtknappen. :(
Bebop spoken here!

User avatar
petern
(90+ posts)
(90+ posts)
Posts: 99
Joined: Fri 02 Jan 2004, 13:53
Location: I skogen mellan Bagis-Skarpan

Re: Sega råttan

Post by petern » Sun 15 Feb 2009, 14:48

Samma här, behöver närmare bestämt köra tre bakåtklick för att gå ett steg bak :?
/Peter

lemmts
(90+ posts)
(90+ posts)
Posts: 99
Joined: Sun 23 Mar 2003, 19:00

Re: Sega råttan

Post by lemmts » Mon 16 Feb 2009, 21:16

Tre klick sa Bull. Det gäller alltså för mig med. Kör Windowa XP och Internet Explorer.

/Lasse

User avatar
Ragnwald
(200+ posts)
(200+ posts)
Posts: 215
Joined: Sun 02 Feb 2003, 10:56
Location: Gotland

Re: Sega råttan

Post by Ragnwald » Wed 18 Feb 2009, 02:09

Ibland går det inte att logga in och går det kan det ta upp emot 1 min.
När jag klickar mellan olika forumtrådar, eller när jag ska skicka iväg en nyskriven post, låser det sig.
Efter ett tag går backpilen att använda och så blir det att börja om från början. :x

Och smiliegubbarna ser ju elaka ut allihop, eller är det bara en känsla jag fått? :x :)
Den som vet mest, tror minst.

12björn
Internationalization Team
Internationalization Team
Posts: 891
Joined: Tue 31 Dec 2002, 15:42
Location: Skarpnäck/Stockholm

Re: Sega råttan

Post by 12björn » Wed 18 Feb 2009, 08:10

Ragnwald wrote: Och smiliegubbarna ser ju elaka ut allihop, eller är det bara en känsla jag fått? :x :)
Kan inte göra nå't annat än att hålla med. Likadant är det på min mobil (Nokia) - skriver in tecknen för att vara säker om jag vill använda gubbarna på mobilen.

Själva forumet är seeeegt emellanåt. Däremot har jag inte upplevt några problem med backsteg (Mac och eldräven - skönt att för en gångs skull inte behöva vara den som diskrimineras/råkar illa ut pga av ett medvetet val :geek: ;) ).

Björn
...man går från oklarhet till oklarhet - det är det som kallas livet...

Martin Dellstig
Co-Editor
Co-Editor
Posts: 1630
Joined: Thu 26 Dec 2002, 20:32
Location: Kungsängen

Re: Sega råttan

Post by Martin Dellstig » Wed 18 Feb 2009, 10:10

Hej!

Jag känner igen det ni säger men efter senaste uppgradering av forumet upplever jag att problemet verkar vara borta.
Jag kör XP/IE7.

Altså det laddar snabbare och bakåtknappen funkar på första klicket nu.
Jag hoppas detta består.

Däremot så har jag hört att många forum inte gillar explorer, men vad det betyder kan jag inte uttala mig om.

Med vänlig hälsning

Martin
Jag vet inte, vet du?

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests