Hur koppla en tandberg till R4000

Om du har frågor eller vill prata om HiFi som inte är Carlsson eller Sonab, posta här. Detta inkluderar även hemmabio m.m.
If you have questions or want to talk about other HiFi, not related to Carlsson, post here.
Post Reply
biake
(40+ posts)
(40+ posts)
Posts: 44
Joined: Sun 13 Apr 2008, 11:32
Location: Södertälje

Hur koppla en tandberg till R4000

Post by biake » Thu 19 Apr 2018, 10:54

Jag vill köra ljudet från en Tandberg 15-41 till en R4000 men förstår inte riktigt vad jag skall använda för utgång på bandaren. Så här ser den ut på utgångssidan.
Attachments
P1010987.JPG

momus
(515+ posts)
(515+ posts)
Posts: 562
Joined: Wed 15 Oct 2008, 16:53
Location: Anders Gjöres, Kungsängen

Re: Hur koppla en tandberg till R4000

Post by momus » Thu 19 Apr 2018, 14:51

Jag skulle prova "radiouttaget", DIN (linje ut och in plus jord). Med en sån här sladd;https://www.kjell.com/se/sortiment/ljud ... rca-p39572.

Dom två "hålen" till vänster på DIN-kontakten är avspelning. (nummer "4 och 5" är inspelning) Hålet längst upp är alltid jord. Det finns också mycket billigare DIN-kontakter att köpa (39.90) men dom är ganska pilliga att löda.

biake
(40+ posts)
(40+ posts)
Posts: 44
Joined: Sun 13 Apr 2008, 11:32
Location: Södertälje

Re: Hur koppla en tandberg till R4000

Post by biake » Fri 20 Apr 2018, 09:19

Det funkade ! Men jag har dinkontakter både i tandbergaren och sonaben, men hittade en 5 pol din till 5 pol din i lådan, så det gick bra. Men det är ju en monospelare så jag fick ljud bara i ena kanalen. Då tryckte jag in "mono" på sonaben och då kom det i bägge kanalerna. Men det raspade ordentligt om monoknappen. Det är väl bara att gå på med kontaktspray i första hand.

momus
(515+ posts)
(515+ posts)
Posts: 562
Joined: Wed 15 Oct 2008, 16:53
Location: Anders Gjöres, Kungsängen

Re: Hur koppla en tandberg till R4000

Post by momus » Fri 20 Apr 2018, 22:55

Jo, Tandberg 15 är ju en monospelare (glömde det). Själv har jag ju en 6000X och det är ju stereo. Det är det ju naturligt att det bara kommer ljud ur en kanal när man kopplar Tandbergaren till förstärkaren och det blir ju rätt att ljudet hamnar i bägge kanalerna när man trycker på monoknappen på förstärkaren. Som sagt, raspet från monoknappen är nog oxid.

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 1 guest