Problem oa-116

Ställ frågor, diskutera och prata om Carlssonhögtalare och tillbehör.
Ask questions, discuss and talk about Carlsson loudspeakers and accessories.
Post Reply
Marta
(1+ posts)
(1+ posts)
Posts: 2
Joined: Fri 01 May 2020, 18:15

Problem oa-116

Post by Marta » Sat 02 May 2020, 12:52

Hej, har nyligen köpt ett par renoverade oa-116, spelar med en Harman Kardon HK-675 och är supernöjd, efter 2 månaders lyssning har jag nu fått problem med en av basarna, vet ej om elementet är spräckt el vad som hänt, det kommer fortf ljud i basen men det är inte rent, låter som nåt ligger o vibrerar, ibland slår den också ifrån. Nån som har någon erfarenhet av detta problem? Det sitter original basar o mellanregister och MT24 diskanter. Har ej plockat isär o kollat ännu. Tack för nu
Martin

User avatar
STDI!
(445+ posts)
(445+ posts)
Posts: 510
Joined: Tue 21 Jul 2009, 22:09

Re: Problem oa-116

Post by STDI! » Sat 02 May 2020, 16:02

Vad menar du med "ibland slår den också ifrån"? Alltså att den slutar spela bas?

Det första jag tänker på när jag läser att den inte spelar rent är att kanterna är kass. Du skriver att det är original basar och mellanregister i. Jag förutsätter att de är omkantade. Annars skulle det inte finnas kanter kvar alls. Men det är kanske dags för omkantning igen.

Det kan också vara något kontaktproblem. I värsta fall de tunna flätade anslutningarna i elementen. Men även det kan gå att fixa om man har tur och kunskap.

Ta gärna några bilder och lägg in här så är det lättare att hjälpa till. Basen är svår att fota men du kan själv se kanterna på den om du lyser in med en ficklampa.

Skriv gärna också var du bor så kan du lättare få hjälp.
OD-11(T22+B65OAII), 2xOA12, 3xOA12(T22+B65OAII), 7xOA14, 2xOA50, 2xOA52.2, OA52.LE, OA52.N, 2xL8, SC6, SC6.2

Marta
(1+ posts)
(1+ posts)
Posts: 2
Joined: Fri 01 May 2020, 18:15

Re: Problem oa-116

Post by Marta » Tue 05 May 2020, 12:25

Ja exakt, basen slutar spela, har lossat botten o plockat ut basen nu, bifogar lite bilder, beställer nog en ny bas från hifikit o testar.
Jag bor i Frankrike o har lite svårt att hitta ngn specialist på området här.
Tack för hjälp.
Attachments
68E64540-AF5E-4CF5-B86C-B90128E067A2.jpeg
DBAC4729-B6CF-4FA3-A2EC-0D11C8AB1C0B.jpeg
BE814829-5740-4CA0-9101-0BAC0A7B3DCC.jpeg

User avatar
STDI!
(445+ posts)
(445+ posts)
Posts: 510
Joined: Tue 21 Jul 2009, 22:09

Re: Problem oa-116

Post by STDI! » Thu 07 May 2020, 17:34

Titta först på de tunna flätade kablarna du ser om du tittar från sidan på elementet. Är de hela och har kontakt?
Kolla även alla anslutningar till och från delningsfiltren.

Det som i alla fall är bra är att det är originalelement även i mellanregistren.

Är det så att du byter till nytt element måste du göra det på båda högtalarna. Och se till att det blir 5,3 Ohm som du köper.

Lycka till.
OD-11(T22+B65OAII), 2xOA12, 3xOA12(T22+B65OAII), 7xOA14, 2xOA50, 2xOA52.2, OA52.LE, OA52.N, 2xL8, SC6, SC6.2

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests